Проблемы с сайтом

Автор Administrator, 13 мая 2006, 23:40:40

« предыдущая - следующая »

Administrator

13 мая 2006, 23:40:40 Последнее редактирование: 16 августа 2006, 21:00:39 от Administrator
На этой неделе сайт и форум опять пришлось перевести на другой хостинг. Прежний хостер, по всей видимости, полностью состоит из студентов, которые ничего ни сделать, ни ответить не могут.
В России есть примерно 4 более-менее хороших хостинг-компаний, но у тех, постоянно возникают серьезные проблемы, что уж говорить об остальных... В России, практически не возможно найти хороший, стабильно работающий хостинг, поэтому один крупный сайт у меня находится в США, но оттуда пинг довольно большой.
Форумы я восстановил, единственное, не удалось как всегда восстановить аватары.
Еще стиль на форуме сменил, этот немного побыстрее работает. 

noname

Могу посоветовать http://savahost.com . Сам юзал под несколько сайтов, остался доволен.
ЭТО НЕ РЕКЛАМА =)

Administrator

У них датацентр опять же в США.

Ser

Админ почему у меня значок ICQ всегда показывает что я не активен?

no_id

Цитата: Ser от 18 июня 2006, 01:11:15
Админ почему у меня значок ICQ всегда показывает что я не активен?
Это твои проблемы  8)

Ser

Цитата: no_id от 18 июня 2006, 01:24:03
Это твои проблемы  8)

А че такое может быть? Ася у меня работает нормально.

no_id

Цитата: Ser от 18 июня 2006, 01:36:15
А че такое может быть? Ася у меня работает нормально.
Тебе не пох на значок? Что за проблемы? Мне на мой пох... Мелочность какая-то! Неужели кроме местных "траблов" нечего обсудить? ТЕМ ПОЛНО!!! Не нравится - РОЖАЙТЕ НОВЫЕ!!! Только НЕ ФЛУДИТЕ!!! >:(

Administrator

Цитата: Ser от 18 июня 2006, 01:11:15
Админ почему у меня значок ICQ всегда показывает что я не активен?

Если честно, не знаю. Я его вообще выкинуть хотел, этот значок.

MAXX

Пусть живет....У меня показывает все нормально,
если заходишь в аську первее, чем на этот форум...

durtsev

Administrator, а скоко весит этот сайт?
И много ли в месяц платишь?
Просто может могу выгоднее предложить...

Administrator

Цитата: durtsev от 18 сентября 2006, 13:25:47
Administrator, а скоко весит этот сайт?
И много ли в месяц платишь?
Просто может могу выгоднее предложить...

Я тебе ответил в ЛС.

Administrator

На этой неделе сайт и форум несколько дней не работали по техническим причинам. Приношу свои извинения.

MAXX

Бывает...Времено и темы для обсуждения похоже иссякли ;)

Fenix

Неподскажите ли такую вещь:
У нас заводской форум на основе(выразился как смог) Invision Power Board v2.1.7 © 2006  IPS, Inc. Кстати, тоже недавно обновили заменив старую версию на вот эту вот.
Так вот, при загрузке стрницы похоже каждое сообщение(у нас до 40 на стр.) на ней загружается как бы по отдельности - отсюда "тормоза" нереальные. К такому выводу я пришёл наблюдая за поведением браузера при загрузке страницы(ещё и по значку AVP). Экспериментировал, принудительно отключая в настройках эксплорера выполнение скриптов (Java, ActiveX) помогало, но это же не выход.
Подскажите пожалуйста, если кто сталкивался с таким, из-за какого скрипта это происходит?

Administrator

Вообще, странно, что значит на основе IPB? У Вас и есть IPB? 2.1.7 - это его последняя версия. Вы заменили IPB на что? какой у Вас сейчас форум?